Link Search Menu Expand Document

ISPAPI Modules Widget

License: MIT

This Repository covers the WHMCS “ISPAPI” Dashboard Widget “Modules”. It provides the following features in WHMCS:

Introduction

Modules Dashboard Widget

If the module version number is displayed in green, then you are running the latest release. Otherwise, we suggest upgrading. Click on the version number to download the latest module release.

Supported Features

  • ISPAPI Modules Overview
  • Version Check

Requirements

In order to run the ISPAPI Backorder Addon, your WHMCS installation must meet the following requirements:

  • WHMCS version 7.0 or higher
  • ISPAPI Registrar Module This module can be downloaded here. Our Widget does not support the WHMCS built-in HEXONET provider module!
  • HEXONET Live or Test Account must be configured in the ISPAPI Registrar Module. Account creation is always free:

For the latest WHMCS minimum system requirements, please refer to the WHMCS System Requirements Documentation, here.

Installation / Upgrade

Download the ZIP archive including the latest release version here.

Copy the contents of the downloaded archive to your WHMCS directory, while keeping the folder structure intact.

e.g.

modules/widgets/ispapi_modules.php => $YOUR_WHMCS_ROOT/modules/widgets/ispapi_modules.php